Back to overview
Downtime
Upstream Server Issue
May 19, 2026 at 10:23pm UTC
Affected services
Auth
EVM Swap
SVM Swap
Portfolio
History
Data
Tracker
Audit
Limit-Order
Resolved
May 20, 2026 at 4:16am UTC
Services are back online. We are monitoring for stability.
Affected services
Created
May 19, 2026 at 10:23pm UTC
We are facing upstream server issue and are actively working on getting service back online.
Affected services